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Main Interface

Menu Bar

The main functions of this software can be done by executing the command options on the
menu bar, which is the most basic mode of operation; the menu bar includes File, Edit, Draw,
Setup, Process, View and Help menus.

File(F) - Opens and saves new project files
Edit(E) - Has features such as cut, copy, delete, clone, rotate, etc.
Draw(D) - Used to draw simple features such as lines, circles, squares, text, etc.
Config(S) - Can adjust file import settings and machine settings
Handle(W) - Can edit imported vector files for optimized output
View(V) - Select which icon bars are visible
Help(H) - Can change language setting



Main Toolbar
Some commonly used options are placed on the system toolbar and are reflected by command
buttons; most of these function options are selected from the menu.

New - Creates a new workspace
Open - Opens .rld files
Save - Saves your workspace as a RLD file

Import - Imports compatible files into the workspace
Export - Exports your workspace as AI or PLT file

Undo - Cancels the last operation
Redo - Cancels the last undo

Move - Allows you to scroll by clicking and dragging the mouse
Zoom Out - Zooms out of the workspace
Zoom In - Zooms in to the workspace
Show Page - Zooms to fit the workspace
Show Data - Zooms to fit a selected graphic
View All - Zooms to fit all graphics
Show Select - Zooms to the selected graphic

Show Path - Displays the cutting path for the job
Edit Cut In Property - Edit’s lead in/out function
Edit Cut Property - Used to change order of operations for cutting

Preview - Shows a simulation of the project
Auto Group - Automatically creates a group
Group - Manually creates a group
Ungroup -Cancels a created group



Opening and Saving Files

MetalCut uses YLD format files, which save the graphic information, process parameters of
each layer and process order of the graphic elements. Saving the imported graphic data in YLD
files will facilitate the output and the processing of the graphs.

● Opening Files: Click [Open] in [File] menu, or click the “Open” icon. Select the file you
want to open, and then click [Open].

● Saving Files: Click [Save] in [File] menu, or click the “Save” icon. Enter the filename in
the file name edit box, and then click [Save].



Importing and Exporting Files

Since MetalCut uses .yld format files, other materials should be imported for creation or editing,
and the exported graphic files apply to other software. File importing supports: .dxf, .plt, .dst,
.dsb ... etc; file exporting supports: .plt and .ai.

Import Files Click [Import] in [File] menu, or click the “Import” icon, select the desired file and
click the [Open] button.

Select [Preview] to display the graphs when selecting files. For vector data, the data is imported
into the corresponding layers of CAM automatically and according to the hierarchical description
of the appropriate file format; Some special files such as DST / DSB will be imported into the
current layer:

Exporting Files
Click [Export] in [File] menu or click the “Export” icon. Select the file type (.ai or .plt), enter the
filename, and then click [Save] button.



Import/Export Settings
Before importing a file, set the parameters of file importing to ensure that the graphs are
imported properly.  Click [System settings] in [Config(S)] to pop up the dialog box. Then select
the Import/Export tab

Plotter Unit of PLT Files: Select the correct importing unit according to the original .plt file.
● DXF Data Unit: The default DXF importing unit of the software is in millimeters (mm). If

the size of imported DXF data does not match the original graph, it is probably caused
by unit mismatch. Other optional units of measurement are centimeters, inches and
custom. When custom is selected, you can set the data DXF file to any unit
corresponding to millimeters of the CAM software.

● Importing DXF Text Information: If you want the graphic information in DXF instead of
text information in the file, skp this option.

● Curve Smoothing: When vector files are imported, the non-smooth curves of original
graphs will be automatically “smoothed”. If the original graphs are relatively smooth,, you
can uncheck this option to reduce the time of import processing. Process after the file is
imported.

● Close Checking: Check and close the curve automatically according to the tolerance of
closing.  Merge connected curves: Connect the curves automatically according to the
tolerance.

● Export Precision: Set the precision to export the curves when the exported files are .plt
and output files.

● Speed Unit in the Interface: Speed units include mm/sec and m / min. You can select
accordingly, and then the unit of speed parameters in the interface will change
automatically.



System Settings
Before graph output, check that the system settings are correct, by clicking [System Settings] in
the [Config] menu.
A window will appear with a software tab. These tabs lead to the different setting pages.

Page Setting
Click [Configuration] in the Software tab to pop up the dialog box, seen below:

● Page Width: The width of the page in view, usually set to X format size of the machine.
● Page Height: The height of the page in view, usually set to Y format size of the machine.

Optimize Setting:

The speed of a small circle and the reverse speed can be found here.

Interface Settings:



Under typical conditions, if the motherboard is connected, the software will automatically obtain
the current working area of the machine and use it as the page size. If the motherboard isn’t
connected, or the page size is to be customized (e.g. set the page according to material size),
the page size can be reconfigured in Page Setup.

● Grid Space: Set whether to display the grid and the grid spacing in the view.
● Keyboard: The software allows adjusting the position of the graph in the view through

arrow keys of the keyboard.
● Color Config: Set the background color of the drawing area, border color of the working

area and the grid color according to usage

Select the graph, and push the arrow keys (up, down, left & right): Push an arrow key once,
moving distance of the graph = [trimming distance]; Push the Shift key and an arrow key at the
same time, moving distance of the graph = [trimming distance] * [adjusting proportion];Push the
Ctrl key and an arrow key at the same time, rotation angle of the graph = [rotation angle];
Push Ctrl + Shift and an arrow key at the same time, rotation angle of the graph = [rotation
angle] * [adjusting proportion].



Secondary Toolbar:

Projector
Measure
Mark

Curve Smooth - Smooths jagged curves
Bitmap Handle - Edits bitmap properties for raster engraving
Curve Auto Close - Draws lines between gaps of a set distance in a vector
Cut Optimize - Can edit the order which graphics are cut
Combine Curve - Joins two selected, separate curves
Delete Overlap - Can delete overlapping sections of line
Offset Polygon - Creates an outline or inline of a selected vector
Data Check - Searches for possible issues in vector file drawing

By selecting the box, we enable canvas functions. The canvas functions should be used with a
camera. The functions available are:

Camera Capture
Trace Contour
Trace Settings
Correct Position
Background Switch
Canvas Settings
Object Properties Toolbar

Object Properties toolbar is to execute operations for basic properties of graphs, including graph
location, size, scaling, and processing number.
To drag and rotate, set the angle of rotation to 0, and then click [OK]. In the interface, you can
adjust the rotation angle by dragging the mouse, and then rotate by dragging the mouse.

● Enter the rotation angle directly in the Object Properties toolbar.



● Use the rotation and transformation tools to rotate; you can set and lock the center of
rotation with the rotation and transformation tools.

Align Left - Align two objects to the left
Align Right - Align two objects to the right
Align Top - Align two objects to the top
Align Bottom - Align two objects to the bottom
Center Horizontal - Align two objects so they the are centered horizontally
Center Vertical - Align two objects so they the are centered vertically

Across
Down
Width
Height
Size

Top Left - Moves object to the Top Left of the Workspace
Top Right - Moves object to the Top Right of the Workspace
Bottom Right - Moves object to the Bottom Right of the Workspace
Bottom Left - Moves object to the Bottom Left of the Workspace
Center Page - Moves object to the Center of the Workspace

Align to Workspace Left - Moves object to the Left of the Workspace
Align to Workspace Right - Moves object to the Right of the Workspace
Align to Workspace Top - Moves object to the Top of the Workspace
Align to Workspace Bottom- Moves object to the Bottom of the Workspace

Object View
● Pan: Click [Pan] in the [Edit] menu, or click the “Move” icon on the system toolbar, then

click and hold the left mouse button in the drawing area, and drag to pan.
● Zoom In: Click [Zoom in] in the [Edit] menu, or click the “Zoom In” icon on the system

toolbar. The center of the drawing area zooms in when you click the menu or toolbar.
Move the mouse cursor to the drawing area, and click to zoom in with the mouse
positioned as the center.

● Zoom Out: Click [Zoom out] in the [Edit] menu, or click the “Zoom Out” icon on the
system toolbar. The center of the drawing area zooms out when you click the menu or



toolbar. Move the mouse cursor to the drawing area, and click to zoom out with the
mouse positioned as the center.

● View In Marquee: Click [View in marquee] in the [Edit] menu, or click the “Show Select”
on the system toolbar. Move the mouse cursor to the drawing area, click and hold the left
mouse button and drag to show a marquee dashed box in the drawing area, release the
mouse, and the framed area will be displayed in the drawing area in the largest
proportion.

● View Page: Click [Page range] in the [Edit] menu, or click the “View Page” icon on the
system toolbar to display the page in full view.

● View Data: Click [Data range] in the [Edit] menu, or click the “View Data” icon on the
system toolbar to fully display the selected object

●
System Window
The Control Panel accesses common operations and settings.

Work - Shows the layers, modes, and outputs

Output - Controls feeding and a partition

Doc. -Here you can find information on files loaded on the machine



● Read: After clicking the [Read] button with the mouse, the system will be connected to
Ruida controller to read the files list on the controller and display in the dialog box after
reading successfully.

● Download: Click on the [Download button] to pop up the file dialog box, select the file to
be downloaded and download it to the controller; if the download is successful, the file
list in the interface will be updated.

● Process: Select the file to be processed from the list and click the [Process] button, and
the controller will start the specified file.

● Delete: Select the file to be deleted from the list and click the [Delete] button, and the
controller will delete the specified file; if deletion is successful, the file list will be updated.

● Cal Time: The motherboard supports working hour calculation of the files to be
processed. Select the file you want to calculate the working hour and click the [Hours
Worked] button. After calculating, the operator panel will prompt the calculation is
complete. Then click the [Read] button to display the calculated hours in the list. In
addition, when the file is processed, the information worked hours will be covered by the
actual processing hours.

● Upload: Read selected offline files from the motherboard, and save to your computer.
● Delete All: Automatically delete all the files on the controller and update the file list.

User -allows the user to adjust three settings: Processing, auxiliary, and other



Processing:
Cut parameters:

● Idle Speed - This parameter determines the maximum speed of the straight lines
(that do not emit light) when the machine is in motion. This parameter can’t be
lower than the smallest of the X/Y axis jump speed, or higher than the largest one
of the maximum speed of the two axes. If the user setting is invalid, the controller
will automatically set the parameters within the above range; higher idle speed
will shorten the working time of the entire graph, but too high a speed may lead to
the track shaking.

● Idle Acceleration - Corresponding acceleration speed in idling. The idle
acceleration should match the idle speed. If it is set too slow, the idle speed may
not reach the set value. If it is set too fast, the mechanical structure can’t bear it,
and it will cause jolting. Generally, the idle acceleration is slightly higher than the
cutting acceleration.

● Starting Speed - The minimum speed during turning in the cutting process; the
turning speed can be reduced appropriately if the processed graph has a lot of
jags.

● Min Acceleration - It should match the turning speed.
● Max Acceleration - Precision cutting, fast cutting and ultra-fast cutting are

options. The operator can choose according to actual applications. Select
precision cutting if precision is required, or select fast cutting if speed is
emphasized.

● Idle Delay - Corresponding delay speed in idling.
● Acc factor - Controls the degree in which the machine accelerates
● GO Acc factor - Controls the degree in which the machine accelerates in GO

mode
● Speed factor - Controls the speed of the machine
● Key Setting - Changes the cutting mode between the 5 types: Slow cutting,

Precision cutting, General cutting, Speed Cutting, and Super Speed Cutting.
Sweep parameters:

● X Start Speed / Y Start Speed - Starting speed of scanning; if stepper motor is
used, it is not necessary to accelerate from zero, instead it can be started directly
from certain speed so as to shorten the overall processing time, but the speed
can’t be too high, and X-axis starting speed is generally slightly higher than
Y-axis because X-axis and Y-axis have different loads. X acc, Y acc: It should
match the scanning speed (layer speed in the layer parameters); if it is set too
small, the scanning requires longer acceleration distance, which will impact the
scanning efficiency. The actual condition varies according to the structure of the
machine and the load. X-axis acceleration is generally much higher than Y-axis
because X-axis and Y-axis have different loads.

● X Acc. - The acceleration of the X axis
● Y Acc. - The acceleration of the Y aixs



● Line Shift Speed - This parameter is used to control the maximum speed of the
upper line moving to the next line vertically in the scanning mode. If the line
spacing is large during scanning, or the distance between blocks is large during
scanning block graphs, and each line or each block should be accurately
positioned, please set the scanning line feed speed to a lower value. This
parameter can’t be smaller than the start speed of corresponding motion axis
during line feed and can’t be larger than the maximum speed of corresponding
motion axis during line feed. If the user setting is illegal, the controller will
automatically set the parameters within the above range.

● Scan Mode -

Auxillary:
Feeding Parameters:

● Delay before feed - Allows a delay to be set before the feed starts
● Delay after feed - Allows a delay to be set after the feed ends
● Progressive feeding
● Progressive feeding compensation
● Last feeding

Home Parameters
● Home Speed - determines the homing speed when the machine is turned on. If

the machine format is large, you can set a higher reset rate.
● Auto Home X - reset x axis
● Auto Home Y - reset y axis
● Auto Home Z - reset z axis
● Auto Home U - reset u axis
● Back Positioning point

Go Scale Parameter
● Go Scale Mode: Laser off and move along border, laser on and cut border, and

dot in four corners.
● Go Scale Blank: When move along the border, the operator can leave certain

white border in top, bottom, left and right according to the actual image size to
ensure that the border completely contains the actual graph. This setting relates
to the border function on the operation panel, regardless of the border function of
the software.

Other Parameters:

● Array Processing: Bidirectional array and unilateral array are optional.
Bidirectional array: cut the array sequentially back and forth; unilateral array:
always cut the array from one direction to another. When unilateral array is
selected, the operation mode of each array unit is exactly the same, and the
action is same smooth, but it takes a little more time than bidirectional array.
Bidirectional array is selected by default.



● Backlash X & Y: Used to compensate for the backlash caused by transmission
of the machine.

● Blow Type:
Return Parameter:

● Return Position: Mechanical origin, locating point, and do not return. This
parameter determines the stopping position of the laser head after each work.

Focusing Parameter:
● Focus depth (mm):
● Material Thickness:
● Focusing Type

Rotating
● Enable rotating
● Circle Pulse
● Diameter
● Test

Wireless Panel
● Enable speed shift
● Fast moving (mm/s)
● Slow moving (mm/s)

Special Parameter
● Pen up (mm)
● Pen down (mm)
● Z up down mode

Test -Allows the user to perform a test run

You can only control the motion of one axis, and set the motion distance and speed. If the laser
is on during motion, you can also set the laser power.
To move to the specified absolute position relative to the mechanical origin, check “Move from
the origin”, and the stepping distance is the absolute position relative to the mechanical origin
rather than the jog displacement.

● Take X-axis as an example, assume that the current position is 100mm and set the
stepping distance to 10mm, and the new position will be 110mm after one movement. If
“Move from origin” is selected, the new position will be 10mm after one movement, and
the position will not change after repeated movements.

● It is worth noting that the absolute position has no negative values in the whole format
according to the provisions of the controller. If “Move from origin” is selected, and the
stepping distance is set to a negative value, the XY platform device will hit the limit.



Transform

Object Mirror To mirror allows an object to flip in either a horizontal or vertical direction.
● Horizontal Mirror: Click the “Horizontal Mirror” icon on the object action bar.
● Vertical Mirror: Click the “Vertical Mirror” icon on the object action bar.

The mirror transformation tools are used for horizontal and vertical mirror and replication.



Object Rotation
Click the “Rotate” icon on the object action bar to bring up the dialog box for rotation angle
settings. Input the angle of rotation, and then click [OK].

Changing Object Size
You can also lock the aspect ratio of the object by entering the length and width of the object. Or
input the proportion to change in the Object Properties toolbar directly.

● Operators can also use the size transform toolbar to convert, modify size, choose to lock
the aspect ratio, or set to convert relative to the position of the object.

Tilting
Tilting allows operation through the tilting transformation tools, as well as setting the anchor and
angle of tilting.

● Note tilting will cause bitmap distortion and there are few practical applications options to
prevent this. Only tilting of vector graphs is supported currently.

Laser Work Toolbar
The majority of the lasers work function. You can save and export projects here. Run the
project, pause, resume and cancel.



Side Bars

● Select - allows users to select objects in the work area.

● Edit Node - allows users to edit specific nodes within the object.

● Line - create a single line

● Polygon - create a multipoint line

● Curve Edit - allows users to edit curves within objects.

● Rectangle - create rectangle

● Ellipse - create ellipse

● Text - create a text box/ variable text.

● Point Creation - create single point in work area

● Delete - deletes selected object

● Horizontal Mirror - mirror selected object horizontally

● Vertical Mirror - mirror selected object vertically

● Center Data - send selected object to center of work area

● Rotation - rotate selected object

● Array - create array for an object

Creating Basic Graphs

● Draw a Straight Line: Click [Straight line] in the [Draw] menu, or click the “Straight Line”
icon on the Edit toolbar, and drag the mouse cursor on the screen to draw a straight line.
Press "Ctrl" key and drag the mouse at the same time to draw a horizontal line.



● Draw a Multipoint Line: Click [Multipoint line] in the [Draw] menu, or click the “Multipoint
Line” icon on the Edit toolbar, drag the mouse cursor on the screen and click the mouse
to draw a line segment.

● Draw a Rectangle: Click [Rectangle] in the [Draw] menu, or click the “Rectangle” icon
on the Edit toolbar, and drag the mouse cursor on the screen to draw a rectangle of any
size. Press the "Ctrl" key and drag the mouse cursor at the same time to draw a square.
Press the "SHIFT" key to set the position where the mouse is pressed as the rectangular
center.

● Draw an Ellipse: Click [Ellipse] in the [Draw] menu, or click the “Ellipse” icon on the Edit
toolbar, and drag the mouse cursor on the screen to draw an ellipse of any size. Press
the "Ctrl" key and drag the mouse cursor at the same time to draw a perfect circle. Press
the "SHIFT" key to set the position where the mouse is pressed as the center of the
ellipse.

● Draw a Point: Click [Point] in the [Draw] menu, or click the “Point” icon the Edit toolbar,
drag the mouse on the screen, and click the mouse at any position to draw a point.

Selecting an Object
When in the process of drawing and editing graphs, always select the object first. Once an
object is selected, the center of the object will have an "×" mark as well as eight control points
around it. Click [Select] in the [Draw] menu, or click the “Select” icon on the Edit toolbar to
switch to "selecting" state. In this state, you can select objects using one of the following five
methods:

● Method 1: Select [Select All] in the [Edit] menu (shortcut: Ctrl + A) to select all objects.
● Method 2: Select the mouse to select a single object or single-click on the object to

select it.
● Method 3: Crop and select objects: Left-click the mouse and drag to select all the

objects that the box contacts.
● Method 4: Add / reduce selected objects:

○ Add: To select multiple graphic objects, select the first object, press and hold the
Shift key, and then click a second object (or marquee).

○ Reduce: Press the Shift key and click (or marquee) the selected graphic object to
remove the clicked (or marquee) object from the selected range.

● Method 5: Select object by color of the layer: Right-click the layer you want to select and
all the objects of that color will be selected.

Object Color

The color of an object is the color of that object's outline. You can click on any color tool button
on the layer toolbar to change the color of any selected object. The color of the button being



depressed is the color of the current layer. Assigning different colors to different objects allows
you to specify when that colored object will be cut and can control what parameters that colored
object will be completed with compared to the other colored objects.

Object Transformation

Object transformation allows an operator to change the object position, orientation, or size,
without changing the basic shape and elements of the object.
The software provides a convenient user interface to transform objects:

● Method 1: The operator can use the buttons on the draw toolbar to perform mirror and
rotation operations.

● Method 2: Adjust object position, width and rotation through the Object Properties
toolbar.

● Method 3: Use the transform tool

Edit Text
Click [Text] in the [Draw] menu, or click the “Text” icon on the Edit toolbar, and click anywhere in
the drawing area to pop up the text input dialog box, as shown below:



● TrueType Font: Select the bubble for TrueType font and press the expand menu arrow
and select a font. Then select [OK].

● SHX Font: Select the bubble for SHX font and press the expand menu arrow to access
AutoCad fonts. Then select [OK].

● Height: Select the window and input character height. Then select [OK].
● Width: Select the window and input character width. Then select [OK].
● Char Space: Select the window and customize character spacing. Then select [OK].
● Line Space: Select the window and customize line spacing. Then select [OK].
● Enable Variable Text: The software also supports variable text, which allows that if the

text needs to change according to certain inputs, it will automatically change after each
output processing.

● Types of variable text supported by the system are:
○ Date Variable and Serial Number. Date variable allows you to output the current

system time of current computer for each processing. The software offers a
variety of date formats to choose from. You can also set the date shift according
to day, month or year. This function allow you many options, such as, it can be
used to engrave the shelf life of products on the packaging.

Serial number variables may be numeric numbers (0-9) or letters (A-Z or a-z). This means the
set of serial numbers of ABC0001DEF, ABC0002DEF, ABC003DEF to ABC9999DEF will be
processed repeatedly.

● Prefix: Prefix of the serial number.
● Suffix: Suffix of the serial number.
● Start SN: Specify the serial number to begin processing.



● Current SN: Represents the serial number currently being processed, it can also be
used to specify the current number to be processed. If a set of serial numbers is being
processed and specific number isn’t processed, you can supplement the processing by
specifying the current number, rather than setting the start number. This is because a set
of serial numbers needs repeated processing in some cases, that is, it needs to return to
the start number to begin processing at a specific number.

● SN Inc: You can specify the number of intervals in the serial number. For example, if the
serial numbers from 0001 to 9999 should be processed in sequence, and the increment
is 1. If you only need to output even or odd serial numbers, set the increment to 2.

● Enable Reset: When the serial number is processed to the reset number, the current
number will be automatically reset to the starting number. For example: If you need to
process the serial numbers from 0001-9999 repeatedly, you can specify 9999 as the
reset number, and the text will automatically change to 0001 after the serial number
9999 has been processed.

● Enable Profix Zero: If leading zero isn’t enabled, the system will automatically remove
the first zero before the first non-zero digit in the serial number. In the example, if leading
zero isn’t enabled, ABC0001DEF will change to ABC1DEF. But it is worth noting that, if
we want to output number ABC1DEF, ABC2DEF until ABC9999DEF, we can’t achieve
this by setting the "Start number" to 1; instead, cancel "Enable leading zero" due to
setting start number not only specifies the serial number to start, but also specifies the
number of significant digits. If the start number is set to 1, the sequence of number
changes is: 1, 2, 3, 4, 5, 6, 7, 8, 9, 0, 1, 2, 3, 4, 5 ... The number won’t change to 10,
because the effective number of digits is only one.

● Enable SN Array: Process multiple numbers at one time, in an array. For example: 0001
0002 0003 0010 0011 0012 0006 0005 0004 go to the next group directly after
processing these numbers 0015 0014 0013 0007 0008 0009 0016 0017 0018.

● Obtain Scanned Image: Click [capture] in the [Draw] menu, or click the “Capture” icon
on the Edit toolbar, and the dialog box will appear, if the computer has been connected
to the image device. Then click [Select] to capture images from the specified device.

Object Array Replication
Select the “Select” icon on the Edit toolbar to select the objects you want to replicate in the
array. Then, click the “Matrix Copy” icon on the object action bar to bring up the following dialog
box:



● X Number: the number of horizontal arrays.
● Y Number: the number of vertical arrays.
● Stretch: the graph fills the entire space.
● X Spacing: spacing of graph borders in horizontal direction.
● Y Spacing: spacing of graph borders in vertical direction.
● Array Direction: Options are upper right, lower right, upper left, and lower left.

Object Grouping/Ungrouping
To edit the graph, sometimes a part should be operated as a whole (for example: typeset
multiline text).

● Select the graphs to be grouped, and then select [Group] ([Break down]) in the [Edit]
menu, or select the toolbar directly.

Software Tools
With these tools, operators can make graphs in current documents more orderly when
outputting and processing is faster.

Cutting Property Settings
The software provides operators with a tool to manually sort. Select [Set cut property] in [Edit] to

bring up the “Cutting Properties” dialog box. This window is also accessible from the icon
located under the System Toolbar. Manual sorting and inputting settings of cutting point and
cutting direction can be done with this dialog box



● Display Path: First, check "Show path" to show the cutting sequence and cutting
direction of the current graph. The operator can observe the changes in the actual
processing sequence while modifying.

● Manual Sorting: Select the button on the dialog box. This button switches the
current status between edit and view. Operators can then marquee or click the graph in
the graph display area (or click and check the element in the right list next to  the dialog
box).

○ Select the graph and select the button, and these graphs will be imported
into another list and used as the elements first processed. By manipulating the
elements repeatedly in sequence, operators can sort all the graphs.

● To Change the Graph Processing Direction: Select a graph in the graphics display
area or in the graphs list with the mouse, and then click the “Reverse” button.

● To Change the Cutting Point: Select the graph you want to change the cutting point,
and all the nodes in the current graph will be displayed. Select the start point to be set
and double-click the mouse, and then the start point of the current graph will be
changed.

○ After all the changes, click [Okay] to save the modified results.

In addition to cutting property settings, the software also provides some simple tools to modify
the cutting sequence, the cutting direction and the cutting point. Select in the toolbar or click
[Show Path] in the [Edit] menu.

● Manual Sorting: Select the element to change the cutting sequence, and the object
properties bar will display the cutting number of the current element. Fill in the serial
number directly in the processing number, and then press the "Enter" key, or click the
drawing area, and the cutting sequence will change.

● Change Processing Direction: Click [Set cutting direction] in [Edit] to enter the cutting
direction editing mode. Then double-click anywhere on the selected graph.

● Change Cutting Point: Click [Set cutting point] in [Edit] to enter the cutting direction
editing mode. Then select the curve to be edited and double-click on the node that the
cutting point will be set to change the cutting point.

Cut In/Out
Note that the curve does not have lead in/out, by default, when drawing or importing graphs. Cut
in/outs will have to be inputted as shown below:



● Select the graph to be cut in/out, and then click [edit cut in property] in [Edit], or click the
“Edit Cut In Property”” icon on the system toolbar to pop up the lead in/out settings
dialog box:

● To cut in/out, first enable lead in/out. The outward arrow is cut out, and the inward arrow
is cut in.

● Straight lead in can be achieved in three ways:
○ Cut in at an angle and the cut in and the starting line are angled, the

counterclockwise angle is positive, and the length is set according to the length of
the cut in.

○ Cut in from the center, and the starting point of the lead in is the center.
○ Cut in from the center, the direction of the lead in is from the center of the graph

to the starting point of the graph, and the length is set according to the length of
lead in.

Path Optimization
Path optimization function is used to re-sort the path of vector graphs.

● Click [Path optimization] in the [Handle] menu, or click the “Cut Optimize” icon to show
the dialog box as shown:



● Click the menu [Edit] / [Show path], or click the “Show Path” icon on the system toolbar.
The graph will show the processing path, and you can see the path before and after
processing. Note that the processing path of graphs always starts from the position of
the laser head.

Curve Smoothing
For the graphs with poor curve precision, curve smoothing can make the graphs and processing
smoother.

● Click [Curve smooth] in the [Handle] menu, or click the “Curve Smooth” icon on the
system toolbar to show the dialog box:

● Curve Smooth has three options: high, middle and low. Operators can also select
"Custom" to set the smoothness manually. When you select "Custom", a dialog box will
appear.



● Drag the smoothness and click the [Apply] button. The interface will show the curve
before and after smoothing for comparison. The black curves are the original curves, and
the red curves are the smoothed curves.

○ You can drag and view the graphs with the mouse.
○ You can zoom in/out of the graphs with the mouse wheel.
○ Click the [Full Format] button, and the graph will return to the largest display in

the dialog box.
○ If the smoothing effect is satisfying, click the [Apply] button, and the curve will be

smoothed according to the settings.
○ Select [Fit smooth] to use another smoothing method.

The smoothing method should be changed according to the actual graph.

Close Checking
Click [Curve auto close] in the [Handle] menu, or click the “Curve Auto Close” icon on the
system toolbar.



● Close Error: Close the curve automatically when the distance between the starting point
and end point of the curve is less than the tolerance.

● Force To Close: Force close all of the selected curves.

Combine Curve
Click [Combine Curve ]in the [Handle] menu, or click the “Combine Curve” icon on the system
toolbar to bring up the dialog box:

The software will connect all the curves where the connection tolerance is smaller than the
merging tolerance according to the settings of merging tolerance into one curve.

Deleting Overlapping Lines
Click [Delete Overlap] in the [Handle] menu, or click the “Delete Overlap” icon on the system
toolbar to pop up the dialog box.

Generally, uncheck "Enable overlap error". The overlapping lines can be deleted only when two
lines are highly overlapped. If you need to delete all overlapping lines of a certain error range,
you can check "Enable overlapping tolerance" and set the tolerance. Do not set the tolerance
too large, so as to avoid deletion by mistake.



Processing Preview
Click [Preview] in the [Edit] menu, or click the “Preview” icon the system toolbar, as shown:

The software supports previewing of files you want to process. You can get some basic
information about processing through  the preview window, such as the actual output processing
path, rough processing time and processing distance, and simulate the processing.

● Preview Files: double-click anywhere within the graphic display area and select the
graph you want to preview in the dialog box, and open it.

● Set Preview Parameters: Right-click anywhere in the graphic display area to show the
Config menu:

You can match the color of the preview graph with actual output energy, so that the operators
can check whether the layer energy is set correctly.



Data Check
Select the graph you want to check, click [Data check] in the [Handle] menu, or click the “Data
Check” icon on the system toolbar:

Data check integrates close checking, self-intersection checking, intersection checking, and
data overlapping checking. The operator can select the items as needed. If any data have
problems, the right side of the dialog box will prompt the problems, and the graphs with
problems will be selected. Repeat the process of checking -> excluding error -> checking until
all the data are in line with processing requirements.

Retracting/Expanding
Select the data to be retracted/expanded click [Offset Polygon] in the [Handle] menu, or click the
“Offset Polygon” icon on the system toolbar, to bring the popup window:

The black lines in the figure are the original graph, and the red lines are retracted graph.
● Offset: Set the offset distance.
● Delete Artwork: Click to delete artwork.
● In/Out/Auto In/Out: Choose one.



Processing Data
Data processing settings appear in the lower right of the main interface, as shown:

● Device Port: Two methods are available to connect devices: USB and Web. Click the
[Device] port button, and set the connection mode and select the port to be connected in
the dialog box.

○ USB: If the computer is connected with one laser device only, this option can be
set to Auto, and the software will automatically determine the port connecting to
the device. If the computer is connected to more than one laser device, you need
to first click [USB: Auto], click the [Search] button in the pop-up dialog box, and
the currently connected device ports will be displayed in the drop-down list after
searching. You just need to select the desired device port for output in the
drop-down list to specify the device output.

○ Web: If the computer is connected with one laser device only, you can directly
enter the IP address of the device to be connected in the default IP address. If
the computer is connected to more than one laser device, the operation is similar
to USB. Search the connected devices, and select the machine of appropriate IP
address from the dropdown list.



● Processing By Layers: First, check “Order of Layer” in [Cut Optimize] in the [Handle]
menu, and click OK to exit. Adjust layer order, select the layer you want to adjust and
then click the button “Up”, “Down”, or drag the layer directly to the designated location
with the mouse. You also need to check the option “Path Optimization”.

● Graphic Positioning Location: Set the position that the laser head returns to after
processing. Current location, original locating point and machine origin are available.

○ Current Position: The laser head returns to the position before processing.
○ Anchor Point: The laser head returns to the last locating point, which can be set

by buttons on the machine panel.
○ Machine Zero: The laser head returns to the limit point of the machine.

● Go Scale and Cut Scale
○ Go Scale: When you click the button. “Go Scale”, the laser head will run a

perimeter in the work area of where the object will be cut at. You will be asked to
specify the speed at which the perimeter will be performed at.

○ Cut Scale: When you click the button “Cut Scale”, the laser head will cut along
the perimeter of the object being cut.

● Start, Pause, Stop, SaveToUFile, UFileOutput, & Download
○ Start: Output current graph to the machine for processing. Step: click the [Start]

button directly.
○ Pause\Resume: Click [Pause] to stop current processing, and click it again to

resume processing.
○ Stop: Stop the current processing.
○ SaveToUFile: Save the current file as an offline file in .rd format for USB offline

processing (you can also copy to another memory and motherboard for
completely offline operation).

○ UFileOutput: Output offline files in .rd format (after saving the offline files, click
“UFileOutput”, select the file and click [OK] to output to the machine and start
processing).

○ Download: Save the graph processing data processed by the software to a file.
Download the saved files to the machine, and you can directly start the file output
processing through the buttons on the machine panel.

● Output Selected Graphs: Check “Output Selected Graphs”, and only the selected part
will be output when you click “Process” or “SaveToUFile”. If no part is selected, it will not
output.

● Path Optimization: Check “Path Optimization” and the path will be optimized before
processing or saving as offline files. If the path optimization function has been used in
the process of graph operations, path optimization does not need to be selected, and the
output will take less time.



Output Settings
In this tab you can select rotary axis and other options

Feeding Settings
To use feeding, you must first enable the feeding. After setting the feeding parameters and
finishing one process, the feeding axis will feed according to the feeding length and repeat the
processing until the processing times reach the setting of feeding times. If the machine is not
equipped with a feeding device, feeding is disabled generally.

Partition For Over Range
To make a partition, it must first be enabled. After enabling the settings a petition can be created
by setting the frame height and angle.

Work Settings
In this tab you can select and edit layer settings.



Line /Column Setup
Line /column settings are used to process the graphs to be processed conveniently.

● X Number and Y Number: the number of lines and rows of the array.
● X Spacing and Y Spacing: the row spacing and line spacing of the array.

○ indicates X spacing and Y spacing, representing margins between graphs.
○ X spacing and Y spacing, representing center distance of the array graph.

Adjust X spacing and Y spacing to make the graph layout more closely. You can click the
drawing area to deselect the graphs, then adjust with the arrow keys on the keyboard and scroll
the mouse to zoom in/out window to make the adjustment process more accurate.
Full Format Settings/Bestrew
Determine how many rows (i.e. X number) and line (i.e. Y number) can be output according to
the format size and the line/row spacing set by current user. Click the button “Bestrew…” to pop
up the interface as shown below:

Press the OK button, and the software can automatically calculate the number of lines and rows
that can be arranged within the entire format.
Dislocation
For some graphs, use dislocation in arrangement to make the arrangement more compact.
Virtual Array
After arranging the array, select the graphs and click “Virtual array” to replicate the array graphs.
Layer Parameter Settings
Double-click the layer to be edited in the layer list to pop up the layer parameter dialog box, as
shown below:



The color bar on the left represents the layer of the current graph. Select different colors to
switch between different layers. You can modify the parameters for multiple layers in one time.

● Layer parameters include two parts: Public layer parameters and proprietary layer
parameters.

● Public layer parameters refer to the layer parameters which are valid regardless of the
processing type of the layers;

● Proprietary layer parameters refer that the parameters will change when the processing
type of the layers changes.

Public Layer Parameters
● Layer: The software distinguishes the processing parameters of different graphs by

layers. For scanning processing methods, multiple bitmaps in the same layer will be
output as one graph. If you want to output every bitmap separately, place the bitmaps
into different layers.

● Is Output: Two options are available: Yes and No. Select “Yes”, and the layer will be
output for processing; select “No”, and it won’t output.

● Speed: The processing speed of appropriate processing methods.
○ For cutting, the slower, the better the processing, the smoother the track; the

faster, the worse the processing, and the less smooth the track;
○ For scanning, the slower, the deeper scanning under equal energy, scanning

traces thicken, and the scanning resolution also reduces accordingly. The faster,
the shallower scanning under equal energy, and detail distortion increases.

○ For dot processing, mainly the idle speed is changed.
○ If “default” is selected, the actual speed is determined by the speed set by the

panel.
● If Blowing: If the machine is connected to an external fan, and the fan has been

enabled, the fan will be turned on during processing of the layer data if “Yes” is selected,
or else the fan won’t be turned on. If the fan is not enabled, both the options “Yes” and
“No” are meaningless. (Not an option for your machine purchase).

● Processing Mode: The method to process corresponding layers;
○ If a vector layer (i.e. color layer) is currently selected, three options are available:

laser scanning, laser cutting and laser dotting;
○ If a bitmap layer (i.e. BMP layer) is currently selected, only one option is

available: laser scanning.
● Laser 1 & Laser 2: Correspond to the laser output of the first channel and the second

channel laser signals of the motherboard. If the machine has a single head, the second
channel laser is meaningless.

● Min/Max Power: The range of the power value is 0~100, which indicates the laser
intensity of the processing; larger value indicates stronger laser intensity, and smaller
value indicates weaker laser intensity; the minimum power should be lower than or equal
to the maximum power.

○ Different processing types have different meanings.
■ For cutting, the actual power follows the cutting speed. Lower speed

requires lower energy, and higher speed requires higher energy, so as to



ensure uniform energy throughout the cutting process. Thus the minimum
energy corresponds to the power at the minimum speed, which is usually
0. However, if the start speed is set, the minimum speed is the start
speed; the maximum power corresponds to the layer speed.

● Minimum/maximum power setting flow:
○ (1) If the minimum power and the maximum power are set

to the same value, adjust synchronously until all cutting
curves have appeared.

○ (2) Keep the maximum power constant, and gradually
reduce the minimum power until the power of the cutting
curves drops to the minimum, and all connected parts can
be processed.

○ (3) If the optimal effect isn’t achieved yet, tune the
maximum power appropriately, and repeat step 2. For
cutting through, the minimum power and the maximum
power have no significant difference and can be set to the
same. For scanning process and common scanning, the
minimum power and the maximum power must be
consistent. During slope engraving, the minimum power
corresponds to the power on slope top, and the maximum
power corresponds to the power on the slope bottom. If the
minimum power is too small, the top is wide, and the
details are unclear. If the minimum power is too large, the
slope is not obvious. For dot processing, set the minimum
power and the maximum power to be consistent. If
“default” is selected, the actual power is determined by the
power set by the panel.

Other Layer Parameters Click the button “Advanced” and you can also set other layer
parameters.



● Enable Pen Up/Down: If the machine is equipped with a lifting platform, and the
processing needs to be done on different platform heights, enable pen-lift/ down
function. The pen down position is the height that the platform performs processing, and
the pen lift position is the height that the platform moves to before the laser head
panning which will not interfere with the workpiece to be processed. If it is confirmed that
the laser head panning won’t interfere with the workpiece to be processed, it is not
necessary to set the pen lift position. The usage is:

○ (1) Enable pen up/ down.
○ (2) Enable pen down position, control the panel buttons manually to move the

platform to the plane of the graph to be processed, and adjust the focus. Then
click the button “Read” to set the pen-down position.

○ (3) Enable pen lift position, control the panel buttons manually to move the
platform to the height that the laser head won’t interfere with the workpiece, and
move the laser head through panel buttons, confirm that no interference will be
caused, and click the button “Read” to set the pen lift position.

● Point: Dotting is designed for dot elements drawn by the drawing tool, or dot elements
imported from .dxf files. It is independent of the processing method of the current layer,
that is, whether the current layer is cut or scanned, the dot elements in the graph will be
always output by dotting. Dotting speed is the layer speed, and the dotting energy is the
maximum laser energy of the layer.

● Laser Enabled: If the machine is equipped with two lasers, both channels generally
output simultaneously. However, you can also disable the output of one channel by
setting enabled laser.

● Extend IO: output It is IO output associated with the layer and reserved.

Laser Cutting Parameter Settings

Seal: If the seal is not closed while cutting closed graphs, the seal compensation can be used to
close. However, if the seal is misplaced, it can’t be compensated. Please compensate with 4.9.5
Backlash compensation optimization, or use backlash compensation in user parameters.



Start Punch Times: Set the piercing times of start point.
End Punch Times: Set the piercing times of the end point.
Punch Power: Set the power for piercing. When cutting thick plates, you can set a small
perforation power for multiple perforations to avoid popping.
Slit Width Compensation: Click “Advance” to set the slit width compensation, which can be
used to compensate for the deviation between graph size and actual cut graph caused by laser
kerf. Slit width compensation is only valid for closed graphs.

(1) Direction: It is set according to actual needs. For example, to cut a circle, if you want
to keep the cut out circle, please set the compensation direction to outward; if you want to keep
the hole, please set the compensation direction to inward.

(2) Width: The width of the laser kerf.


